Warning: mysqli_query(): (HY000/1030): Got error 28 from storage engine in /www/wwwroot/ofrzs.com/wp-includes/wp-db.php on line 2024
黑牛发力(副图 源码 ),整理来了!-环保投资网
您的位置 首页

黑牛发力(副图 源码 ),整理来了!

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100); HH:=CROSS(20,EMA(CSS,3)); CE:=REF(…

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

HH:=CROSS(20,EMA(CSS,3));

CE:=REF(HH,1);

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB-LLV(BBB,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS》13,MA(SS,2),SS)/6;

短线出击:=IF(CROSS(短线买点,1) AND (短线买点《30),30,0);

II:=短线出击=1;

Q1:=SMA(C,3,1);

Q2:=SMA(C,5,1);

T1:=2*(Q1-Q2)*15*4*1.5;

T2:=REF(T1,1)《REF(T1,2) AND REF(T1,2)《REF(T1,3) AND REF(T1,3)《REF(T1,4);

T3:=T1》REF(T1,1);

T4:=REF(C,5)》MA(C,50);

买点:=(T2 AND T3 AND T1《0 AND T4),COLORRED;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

进场:IF(FILTER(YXF=1,5),50,0),STICK,COLORBLUE,LINETHICK3;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

(L,55))*100,5,1);

FY:=EMA(A51,5);

A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

底部区域:=EMA(IF(L《=LLV(L,15),EMA(C,20),0),3)/200,VOLSTICK;

入货点:=IF(REF(底部区域,1)》0 AND REF(C,1)《=REF(O,1) AND 底部区域》0 AND C》O,1,0);

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

跟庄买入: IF(CROSS(J,3),50,0),COLORYELLOW,LINETHICK1;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;

红线下穿卖:EMA(红线上穿买,3),COLORYELLOW;

Y:=(H+O+L+3*C)/6;

X1:=EMA(100-(100/(1+SUM(IF(Y》REF(Y,1),Y*VOL,0),14)/SUM

(IF(Y《REF(Y,1),Y*VOL,0),14))),5),COLORBLUE;

A1:=30,COLORWHITE;

A2:=50,COLORWHITE;

A3:=60,COLORFF0080;

A4:=70,POINTDOT;

A5:=80,COLORRED;

MA5:=MA(C,5);

MA6:=MA(C,6);

MA10:=MA(C,10);

MA20:=MA(C,20);

A2M:=REF(MA20,1);

J1:=(MA20-A2M)/A2M*100;

MJ1:=MA(J1,3);

MA30:=MA(C,30);

MA60:=MA(C,60);

MA120:=MA(C,120);

乖离2:=(MA20-MA30)/MA30*100;

VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);

MAX1:=MAX(MA20,MA30);

MAX2:=MAX(MAX1,MA60);

MIN1:=MIN(MA20,MA30);

MIN2:=MIN(MIN1,MA60);

K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}

VAR2N:=IF(K1《=8,1,0);

短线暴张:DRAWTEXT(FILTER( (VAR1 OR VAR2N) AND MA10》REF(MA10,1) AND COUNT(MA30》REF(MA30,1),3)=3 AND MA30》MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1》MJ1 AND MA(V,5)》MA(V,60)

AND MA(V,60)》REF(MA(V,60),1),5),68,‘暴张’),COLORYELLOW;

DRAWTEXT(CROSS(“KDJ.K”(5,2,3),“KDJ.D”(5,2,3)) AND “KDJ.D”(5,2,3)《30 AND J1》MJ1 AND MA60》REF(MA60,1) AND COUNT(J1《1,3)》=1 ,58,‘买入’),COLORWHITE;

XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) 》= 1.04));

XL2:=(((CLOSE – EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);

XL3:=CROSS(XL2,(0 – 20));

DRAWTEXT(FILTER(((XL1 》 0) AND LOW),5),42,‘买点’),COLORBLUE;

DRAWTEXT((XL3 》 0),50,‘底部’),COLORYELLOW;

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE – X6),0),7,1) / SMA(ABS((CLOSE – X6)),7,1)) * 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

DRAWTEXT(X9, 56,‘出货’),COLOR9000F5;

VAR6H:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR7H:=SMA(VAR6H,4,1);

VAR8H:=SMA(VAR7H,2,1);

VAR9H:=VOL/CAPITAL*34;

VAR12H:=REF(VAR9H,1);

主力建仓:=IF(VAR8H《8.5 AND VAR7H《11,10,50),COLORF00FF0;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

穿:=CROSS(BB1,BB2)》REF(CROSS(BB1,BB2),1) ,LINETHICK0;

DRAWTEXT(穿,78,‘上’),COLORBLUE;

DRAWTEXT(穿,58,‘穿’),COLORBLUE;

STICKLINE(BB1》BB2,BB1,BB2,7.47,0),COLORRED;

STICKLINE(BB1《=BB2,BB1,BB2,2.67,0),COLORWHITE;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K11:=SMA(RSV1,5,1);

D1:=SMA(K11,5,1);

J11:=3*K11-2*D1;

AA1:=EMA(J11,5);

AA2:=REF(AA1,1);

DD:=AA1》AA2 AND BB1》BB2;

注意买入:=DD AND NOT(REF(DD,1)) AND (AA1《50 OR BB1《50),COLORRED,LINETHICK0;

注意卖出:=REF(DD,1)=1 AND NOT(DD),COLORGREEN,LINETHICK0;

MTM1:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MTM1,6),6)/EMA(EMA(ABS(MTM1),6),6);

买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ《0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ》50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

DRAWTEXT(买1,38,‘拉’),COLORBLUE;

DRAWTEXT(买1,48,‘升’),COLORBLUE;

DRAWTEXT(卖1,58,‘逃’),COLORYELLOW;

VAR1V:=REF(CLOSE,1);

VAR2V:=SMA(MAX(CLOSE-VAR1V,0),7,1)/SMA(ABS(CLOSE-VAR1V),7,1)*100;

特准:STICKLINE(FILTER(REF(VAR2V,1)《20 AND VAR2V》REF(VAR2V,1),5),0,25,1,0),LINETHICK5,COLORYELLOW;

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

红柱抄底:STICKLINE(CROSS(BIAS,乖离) AND 乖离《-9.5,25,50,1,0),LINETHICK5,COLORRED;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1V:=BARSLAST(REF(CROSS(DIFF,DEA),1));

A2V:=BARSLAST(REF(CROSS(DEA,DIFF),1));

MACD底背离:STICKLINE(REF(CLOSE,A1V+1)》CLOSE AND DIFF》REF(DIFF,A1V+1) AND CROSS(DIFF,DEA),50,75,1,0),LINETHICK5,COLORYELLOW;

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权归原作者所有。如本文内容影响到您的合法权益(内容、图片等),请及时联系本站,我们会及时删除处理。

作者: ztx


Warning: mysqli_query(): (HY000/1030): Got error 28 from storage engine in /www/wwwroot/ofrzs.com/wp-includes/wp-db.php on line 2024

Warning: mysqli_query(): (HY000/1030): Got error 28 from storage engine in /www/wwwroot/ofrzs.com/wp-includes/wp-db.php on line 2024

Warning: mysqli_query(): (HY000/1030): Got error 28 from storage engine in /www/wwwroot/ofrzs.com/wp-includes/wp-db.php on line 2024

为您推荐

2020年环保股机会有哪些-环保投资分析

股市里股票的走势是会受到很多的因素影响的,比如政策,就像,环保股,年初,国家的环保税的开征,对于环保股也是有一定的影响的...

贝壳股票多少钱一股?是否值得投资?

自去年年底起,贝壳找房上市的消息不断,主要是2018年贝壳在香港成立了四家公司,所以很多人都猜测贝壳找房会在香港上市,那...

2020年海南房价必大跌,为什么?

关于海南的房价很多人都有自己的看法,有的说海南房价还会上涨,也有人说海南房价会下跌,今天我们就一起来看一看2020年海南...

2020有护城河的垄断企业股票,具体都有哪些?

股市情况愈发严峻,大家似乎已经找不到新的投资方向了,很多股民想要找一些稀缺性的股票来投资,那么稀缺性,垄断性行业股票有哪...

2020年高股息率股票有哪些,上半年高股息率股票一览

A股上市公司2020年半年报披露收官,高股息率优质品种投资价值优势较高,受机构青睐,那2020年上半年高股息率股票有哪些...

发表评论

电子邮件地址不会被公开。 必填项已用*标注

返回顶部